Motor geht aus

Motor, Getriebe, Antrieb, Auspuff, etc. (Corsa B)
Asmith
ADAC-Holer
ADAC-Holer
Beiträge: 11
Registriert: 06.03.2010, 18:34

Motor geht aus

Beitrag von Asmith »

Ich habe einen Corsa B in dem aus einem Tigra ein X16XE eingebaut wurde. Der Motor ist ein Austauschmotor von mrg. Bin die letzten 3 Jahre ohne Komplikationen gefahren. Nun kam sporadisch kurzes aufglimmen der MKL. Da habe ich mir noch nichts dabei gedacht. Dann während der Fahrt einfach ausgegangen. Okay könnte der Kurbelwelllensensor sein , also getauscht samt Schwungrad und Klopfsensor auch gleich mitgemacht.
Fuhr auch 2 Kilometer von der Werkstatt weg erstmal normal. Kurz vor der Garage ein wenig runter gebremst und schon wieder ausgegangen.
Wieder angemacht lief wieder Auto geparkt. Kalt läuft er mit der erhöhten Drehzahl. Dann geht er aus. Springt dann an geht wieder kurz danach aus.
Danach springt er gar nicht mehr an. Das Agr ist zwar deaktiviert, aber für mich hört es sich so an als würde ein klackern rechts hinter dem Motor auftreten(Fahrerseite). Kann das AGR überhaupt Geräusche machen? Denn Leerlaufregler habe ich mal bestellt und werde ihn tauschen. Im Fehlerspeicher ist leider auch nie etwas hinterlegt. Falls jemand einen TIp hat oder Ahnung und aus dem Raum Bad Homburg kommt mir ist jede Hilfe recht.

Copperhead
Corsaschrauber
Corsaschrauber
Beiträge: 1767
Registriert: 08.08.2015, 18:54

Re: Motor geht aus

Beitrag von Copperhead »

Moin,
wenn ich das richtig verstanden habe, läuft er kalt deutlich schlechter als warm? Dann wär der Temperatursensor noch ein Kandidat. Ansonsten die üblichen Verdächtigen wie Lambda oder Falschluft. Am besten mal Werte auslesen (lassen), vielleicht findet sich da was auffälliges.
Der geistige Horizont ist der Abstand zwischen Brett und Hirn.

Dieser Beitrag besteht zu 100% aus glücklichen Bytes aus Biohaltung!

Asmith
ADAC-Holer
ADAC-Holer
Beiträge: 11
Registriert: 06.03.2010, 18:34

Re: Motor geht aus

Beitrag von Asmith »

Danke für die schnelle Antwort aber den Temperatursensor hatte ich schonmal dann hat die Drehzahl geschwankt von Anfang an das macht er nicht, Er geht aus und dann nicht mehr an. Am anderen Tag springt er wieder an. Bei der Lamdasonde sollte doch ein Fehler hinterlegt sein?

Benutzeravatar
CCSS
Gott des Forums!
Gott des Forums!
Beiträge: 5934
Registriert: 17.06.2012, 12:40
Fahrzeug: Corsa D 1.6 Turbo
Wohnort: 51688 Wipperfürth

Re: Motor geht aus

Beitrag von CCSS »

Das mit den angezeigten Fehlern ist so eine Sache:

damit ein Fehler abgelegt wird, muss das Motorsteuergerät ja erst einmal erkennen, dass da was im Argen liegt.

Schneidest du die Kabel der Lambdasonde durch, wird das natürlich erkannt.

Misst die Sonde aber jetzt beispielsweise zu Mager, obwohl der Motor eigentlich ein optimales Gemisch erhält, wird das Motorsteuergerät trotzdem anfetten. Es weiß ja nicht, dass der angebliche Magerlauf nur durch eine falsch messende Lambdasonde zustande kommt.

Ich bin 9 Jahre den X16XE im Corsa B gefahren und kenne den Motor eigentlich sehr gut.

Wie geht der Motor denn aus? Von jetzt auf gleich, oder nimmt er kein Gas mehr an/ stottert etc.?

Die Neuteile waren alles Markenteile?

Sind alle Schläuche dicht? Kritisch ist bei dem Motor vor allem der ganz dicke Schlauch zwischen Drosselklappe und Ansaugbrückenoberteil. Wenn der reißt, läuft der Motor nur noch beschi**en - es wird umso schlimmer, je doller da die Leckage ist.

Das AGR kann nur Geräusche machen, wenn es schnell taktet (der Stößel dann hin und her springt). Aber wenn es deaktiviert ist (mit Blinddichtung vermutlich) dürfte es hier keine Probleme geben.

Springt der Motor denn an, wenn du das Gaspedal ganz leicht drückst? Pass beim Tausch des Leerlaufstellers auf die Schrauben auf: die backen gerne mal fest und man hat den Kopf schneller rundgedreht, als es einem lieb ist. Man kommt da ja jetzt auch nicht so wirklich perfekt ran.
Gruss Sebi

Asmith
ADAC-Holer
ADAC-Holer
Beiträge: 11
Registriert: 06.03.2010, 18:34

Re: Motor geht aus

Beitrag von Asmith »

Hallo,

Also gestern noch einmal den Leerlaufregler samt dem Temperatursensor getauscht immer noch gleiches Problem. Im Kalten Zustand läuft er eine weile und geht dann aus. Wir hatten ihn mal bei einer höheren Drehzahl laufen lassen ging trotzdem aus. Vor allem springt er dann nicht mehr an.
Am Mittwochabend werden wir das ganze mal laufen lassen und beim OPCOM schauen wie sich die Werte verändern. Ich hoffe das von meinem Arbeitskollegen der Freund etwas daraus sehen kann. Er hat die Vermutung entweder Zündung oder Kraftstoffpumpe. Ich hoffe nicht das es die Pumpe ist da hatte ich vor zwei Jahren extra eine Pierburg gekauft. Da über der Pumpe ein Bassgehäuse ist kommt man da auch nur nach ausbau drann. Die Ansaugung ist von Dbilas Flowtect Saugrohr. Mit dem Schlauch kann ich gerne schauen.

Asmith
ADAC-Holer
ADAC-Holer
Beiträge: 11
Registriert: 06.03.2010, 18:34

Re: Motor geht aus

Beitrag von Asmith »

Ja alle verbauten Teile Markenteile.

Benutzeravatar
CCSS
Gott des Forums!
Gott des Forums!
Beiträge: 5934
Registriert: 17.06.2012, 12:40
Fahrzeug: Corsa D 1.6 Turbo
Wohnort: 51688 Wipperfürth

Re: Motor geht aus

Beitrag von CCSS »

Wie geht der Motor denn jetzt aus?

Stotternd, oder so, als würde man die Zündung ausschalten?

Wenn es an der Kraftstoffversorgung liegt, wohl eher nicht an der Spritpumpe, sondern vielleicht am Relais. Das wird jetzt aber nicht temperaturbeaufschlagt, weil es unten rechts im Beifahrerfussraum an der A- Säule mitsamt des Steuergerätes sitzt.
Gruss Sebi

Asmith
ADAC-Holer
ADAC-Holer
Beiträge: 11
Registriert: 06.03.2010, 18:34

Re: Motor geht aus

Beitrag von Asmith »

Ohne Vorzeichen aus und springt nicht mehr an. Also kein ruckeln so als hätte man ihn einfach aufgemacht

Asmith
ADAC-Holer
ADAC-Holer
Beiträge: 11
Registriert: 06.03.2010, 18:34

Re: Motor geht aus

Beitrag von Asmith »

Motor geht einfach aus kein ruckeln vorher.

Asmith
ADAC-Holer
ADAC-Holer
Beiträge: 11
Registriert: 06.03.2010, 18:34

Re: Motor geht aus

Beitrag von Asmith »

2_5249130629114629559.xlsx
Hier vom opcom die Aufzeichnung als ich nochmal kurz gefahren bin
(191.74 KiB) 10-mal heruntergeladen

Asmith
ADAC-Holer
ADAC-Holer
Beiträge: 11
Registriert: 06.03.2010, 18:34

Re: Motor geht aus

Beitrag von Asmith »

So update, gestern bosch testet angeschlossen. Der fand ausser dem airbag keinen Fehler. Das aber da kein airbag Lenkrad verbaut ist normal. Dann wollte ich ihn starten sprang nicht an. Der tester kam nicht mehr auf das Steuergerät. Mit dem opcom auch nicht. Es war eine Fehlermeldung von der wfs da, diesen gelöscht. Danach klappte die Verbindung wieder und er sprang an. Lief eine halbe Stunde ohne Probleme. Alle Tests die möglich waren zeigten keine Fehlfunktionen auf. Wenn die wfs Probleme macht kommt man dann nicht mehr auf das Steuergerät zugreifen? Ausser der Ringantenne besitzt die wfs ein externes Steuergerät neben dem normalen Steuergerät?

Copperhead
Corsaschrauber
Corsaschrauber
Beiträge: 1767
Registriert: 08.08.2015, 18:54

Re: Motor geht aus

Beitrag von Copperhead »

Moin,
die WFS hat nur das Steuergerät, das direkt an der Ringantenne dran hängt. Dass das Motorsteuergerät dicht macht, wenn die WFS anspringt wär mir jetzt neu, ausschließen kann ich es aber nicht. Normalerweise blinkt die Motorleuchte, wenn die WFS abriegelt, ob zusätzlich ein Fehler hinterlegt wird, weiß ich gerade nicht mehr.
Zu den Symtomen würde das aber ansonsten passen. Wenn die dicht macht, geht der Motor einfach aus, als wenn man den Schlüssel ziehen würde und wenn die nen Knacks hat, kann das auch während der Fahrt passieren, da die soweit ich weiß in zufälligen Abständen den Schlüsseltransponder immer wieder abfragt.
Am Transponder selbst liegt es übrigens nur sehr selten, der braucht keine Batterie, sondern kriegt Strom induktiv über die Ringantenne und ist ansonsten auch recht unverwüstlich. Die WFS selbst muss übrigens auch nicht zwingend kaputt sein, manchmal reicht es schon, wenn sich die Ringspule etwas verschiebt, dass die nicht mehr richtig auslesen kann, ggf kann man das was unterfüttern, so dass die näher am Schlüssel sitzt.
Der geistige Horizont ist der Abstand zwischen Brett und Hirn.

Dieser Beitrag besteht zu 100% aus glücklichen Bytes aus Biohaltung!

Asmith
ADAC-Holer
ADAC-Holer
Beiträge: 11
Registriert: 06.03.2010, 18:34

Re: Motor geht aus

Beitrag von Asmith »

Danke für die Antwort. Wenn ich die Ringantenne neu kaufe, ist dann die Nummer zum programmieren des steuergerätes dabei und auch das Gegenstück für den Schlüssel? Ich habe zwar noch den Brief von dem spender Fahrzeug, aus dem das Steuergerät ist aber leider sonst nichts. Ist es eher unwahrscheinlich das es vom steuergerät direkt kommt sondern nur von der ringantenne? Durch meine Musikanlage habe ich starke Vibrationen und das Teil aus dem Schlüssel hat der Vorbesitzer auf die ringantenne geklebt. Ist aber noch dran. Soll ich es abmachen und wieder in den Schlüssel machen.

Copperhead
Corsaschrauber
Corsaschrauber
Beiträge: 1767
Registriert: 08.08.2015, 18:54

Re: Motor geht aus

Beitrag von Copperhead »

Moin,
zum einen kann man soweit ich weiß nicht einfach eine Spender-WFS einbauen, die muss mit dem Motorsteuergerät verheiratet werden (und natürlich die alte vorher entheiratet).
Zum anderen würde ich den Transponder in den Schlüssel packen. Kann tatsächlich sein, dass das Auslesen dann besser klappt, das System ist halt auf den Abstand optimiert, den der Schlüssel normalerweise zur Ringantenne hat. Außerdem werden Tüv und Versicherung auch ein paar Takte dazu zu sagen haben, wenn das mal rauskommt, denn mit dem aufgeklebten Transponder fällt ja die Funktion der WFS weg, nämlich zu verhindern, dass die Karre jemand kurzschließt.
Der geistige Horizont ist der Abstand zwischen Brett und Hirn.

Dieser Beitrag besteht zu 100% aus glücklichen Bytes aus Biohaltung!

Benutzeravatar
CCSS
Gott des Forums!
Gott des Forums!
Beiträge: 5934
Registriert: 17.06.2012, 12:40
Fahrzeug: Corsa D 1.6 Turbo
Wohnort: 51688 Wipperfürth

Re: Motor geht aus

Beitrag von CCSS »

Mahlzeit.

Mal zur WFS: die schaltet den Motor beim fahren NICHT aus. Das ist so auch gar nicht zulässig.
Die WFS kann auch nicht den Zugriff auf das Steuergerät blockieren.
Weiterhin wird ein WFS- Fehler/ Problem über eine blinkende Motorkontrollleuchte angezeigt.

Interessant finde ich, dass der Motor ausgeht, als hätte man ihn abgeschaltet.
Kurbelwellensensor ist neu, okay. Schade. :mrgreen:

Denn Symptomatisch passt das auf "einfach ausgehen" und "will nicht anspringen".

Klar ist aber, dass ihr irgendetwas wegfällt, vermutlich eine Spannung. Es hat vermutlich keiner drauf geachtet, ob die Motorkontrollleuchte an war, als ihr die Zündung an hattet, um nochmal auszulesen und das dann nicht geklappt hat?

Vielleicht fällt die Steuergerätespannung weg.

Wie dem auch sei: es ist nur Gerate. Ihr müsst jetzt mal alle wichtigen Spannungen messen, natürlich am besten dann, wenn der Fehler da ist.
- Steuergeräteversorungspannung und Masse
- Spannungen zum Zündsteuergerät / DIS Modul
- Spannungen Benzinpumpe / Benzinpumpenrelais / Einspritzrelais...
Gruss Sebi

Antworten

Zurück zu „Motor und Abgasanlage (Corsa B)“