Unerklärliches Phänomen

Motor, Getriebe, Antrieb, Auspuff, etc. (Corsa B)
Cars0815
ADAC-Holer
ADAC-Holer
Beiträge: 12
Registriert: 29.03.2021, 01:24

Unerklärliches Phänomen

Beitrag von Cars0815 »

Hallo.

Ich habe das Problem, worauf ich bis jetzt auch nach 1.5 Jahren keine Lösung habe.

Mein Großer hat den Corsa mit den X12XE Motor.

Was wurde gemacht....
Der komplette Motor neu abgedichtet vor gut 2 Jahren.
Also...
Zylinderkopfdichtung
Ventildeckeldichtung
Ventilschaftdichtungen
Steuerkette
Steuerkettengehäusedichtung
Ölwanne
Zündkerzen
Zündleiste/ Modul
LMM
AGR
Temperatur Sensor für Steuergerät
Kurbelwellen Sensor
Lamda Sonde sogar 2 mal (Ja waren Marken Hersteller)

Auf Verdacht mal Steurgerät gewechselt....
Leerlaufsteller
Drosselklappen Poti.....

Was macht er für ein Problem.....

Er fährt Kalt gut,wenn er wärmer wird,schon mal ab und zu einen ruckler....
Katastrophal wird es ,wenn Motor 95Grad und es draussen heiß wird....sprich Sommer....Aussentemperatur um die 30 Grad...
Anfahren ist nur noch ab 2500 U/min gewährleistet...Vollgas fahren ist wie an und wieder ausschalten der Zündung...also an,aus ...an,aus...und so weiter......
Fahrfreude .....gleich null .....Der Hintermann denkt der ist zu blöd zum fahren....

Ich weiß nicht mehr weiter.....und bevor da ein Hammer reinfliegt wollte ich Euch mal um Rat fragen.....
Soviel ich weiß gibt es wohl einige die mit diesen Motortyp ähnliche bis gleiche Symptome haben.....
Als letztes hab ich so diesen Aktivkohle-Filter für die Tankentlüftung im Hinterstübchen....,da in diesen blauen Leitungen die Aktivkohle drin steckt.
Bin aber nicht sicher ob das für diese Symptome reicht.....

Ich hoffe hier endlich den heißen Tipp zu bekommen,und ich verspreche.....wenn das Rätsel gelöst ist,kommt hier selbstverständlich
auch die Antwort mit der Lösung des Problems hier rein.....Finde es immer merkwürdig,das es Leute gibt ,die Hilfe suchen,Tagelang schreiben und diskutieren,und des Rätsels Lösung......kommt nix mehr....Schlimm :wall:

Hoffe auf Antworten

Benutzeravatar
ichgebgas
Schrauber
Schrauber
Beiträge: 428
Registriert: 31.03.2015, 02:13
Fahrzeug: Corsa B 1.2i 8V

Re: Unerklärliches Phänomen

Beitrag von ichgebgas »

Hi,

auch wenn du das schon getauscht hast:
Bei den Symptomen würde ich als erstes nach LMM und Temperatursensoren schauen. Häng mal den Computer dran und schau, ob die Werte plausibel sind. Wenn du zB den Opelscanner hättest, da stehen immer die Rahmendaten dabei, in denen sich die Messwerte bewegen sollten. Temperaturprobleme und LMM Werte lassen sich so gut finden.
Bei den Motoren ist nur eine Markenprodukt beim LMM sinnvoll. Manchmal klappt da auch erst der 2. oder 3. Versuch.
AFAIR müsste in dem LMM auch die Ansauglufttemperatur gemessen werden. Schon wenn dieser Sensor einen weg hätte, würde das alles erklären.

Also, bevor du die nächste Tauschorgie startest, schau dir die live Werte an.
Bild
Opel Corsa B 1.2i 8V (X12SZ) LPG, CC, in der Steppe |Wüste
Opel Corsa B 1.2i 8V (X12SZ) Karibikblau, LPG, CC, 45mm Höherlegung
Opel Corsa B 1.2 8V (C12NZ)
Opel Omega B Caravan 2.0 16V (X20XEV) Automatik LPG KME Nevo Pro 74l Tank
Opel Frontera A Sport 2.0 8V (X20SE) LPG, CC, KME Nevo Sky Sun 103l Tank
†Opel Corsa B 1.0 12V (X10XE) CC

Hammer, Zange, Draht - fährste bis nach Leningrad! (w.z.b.w.)
polarsteps

Cars0815
ADAC-Holer
ADAC-Holer
Beiträge: 12
Registriert: 29.03.2021, 01:24

Re: Unerklärliches Phänomen

Beitrag von Cars0815 »

Okay, dann werde ich mal demnächst den FOH
mal einen Besuch abstatten....
Könnte gut möglich sein,den weiß jetzt gar nicht ob ich den Hersteller hier nennen darf..
LMM sowie Lambda waren beides neu von _osch😁
und da hat nach einen halben Jahr die Lamda schon den Dienst quittiert.
Vor 2 Wochen neue Zündmodule für meinen omega auch von diesem Hersteller gekauft, da hat die Spule für Zylinder 5 sich direkt beim Start in Rauch aufgelöst.....also sind die teuren Hersteller auch von Produktionsfehlern nicht befreit....

Benutzeravatar
ichgebgas
Schrauber
Schrauber
Beiträge: 428
Registriert: 31.03.2015, 02:13
Fahrzeug: Corsa B 1.2i 8V

Re: Unerklärliches Phänomen

Beitrag von ichgebgas »

Ich würde nicht zum FOH fahren. Wenn du selber schrauben kannst, besorg die Kabel und Software. Da bist du mit ein paar Euro dabei. Und kannst immer selber nachschauen, wenn was ist. Und das auch für den Omega verwenden.
Gerade beim LMM ist Osch das einzig sinnvolle. Aber auch da kann man Pech haben, klar. Hast du mal getestet, wie sich das Auto verhält, wenn du den LMM abziehst, wenn der Motor warm ist? Und vielleicht mal quer testen, wenn du einen LMM aus einem nachweislich funktionierenden Modell einbaust.
Und den Temperatursensor würde ich auch nicht außer acht lassen.
Hat der eine Unterdruck gesteuerte Warmluftklappe im Luftfilter? Dann schau mal, ob mit dem System inkl. Unterdruck und Thermoschalter alles stimmt. Du kannst die Klappe auch mal stilllegen zum Test.

Ich habe selber gerade vier Wochen täglich nach einem Fehler gesucht. Nervtötend. Aber gib nicht auf, ist ja praktisch alles neu an dem Auto :D
Bild
Opel Corsa B 1.2i 8V (X12SZ) LPG, CC, in der Steppe |Wüste
Opel Corsa B 1.2i 8V (X12SZ) Karibikblau, LPG, CC, 45mm Höherlegung
Opel Corsa B 1.2 8V (C12NZ)
Opel Omega B Caravan 2.0 16V (X20XEV) Automatik LPG KME Nevo Pro 74l Tank
Opel Frontera A Sport 2.0 8V (X20SE) LPG, CC, KME Nevo Sky Sun 103l Tank
†Opel Corsa B 1.0 12V (X10XE) CC

Hammer, Zange, Draht - fährste bis nach Leningrad! (w.z.b.w.)
polarsteps

Benutzeravatar
Druckwelle
Schrauber
Schrauber
Beiträge: 339
Registriert: 19.02.2015, 22:55
Fahrzeug: Corsa B X12XE 16V

Re: Unerklärliches Phänomen

Beitrag von Druckwelle »

Hallo zusammen,

ich hatte mal ähnliche Fehler:

Zündleiste (Sekundär-)Wicklung gerissen - Aussetzer erst nur bei warmem Motor.
Der Sekundärbereich wird vom STG nicht überwacht, also gibt es hier keine MKL-Anzeige.


Temperatursensor Motortemperatur - ich kam sporadisch nur vorwärts, wenn der Sensor abgezogen war (Notlauf), bei extrem unplausiblem Wert leuchtet hier also auch die MKL.


Gruß,Thomas
Ascona B >> Kadett E >> Rekord E > > Corsa B

Copperhead
Corsaschrauber
Corsaschrauber
Beiträge: 1767
Registriert: 08.08.2015, 18:54

Re: Unerklärliches Phänomen

Beitrag von Copperhead »

Moin,
wurde der Motor mal auf Falschluft abgeklopft? Bringt die gleichen Symptome wie ein kaputter LMM und passt ganz gut zum hier beschriebenen Krankhheitsbild. Ansaugschlauch und Luftsammler können hier und da mal undicht sein und am DK-Gehäuse sitzt auch noch ne Dichtung nach der man mal schauen kann, besonders wenn an der DK gearbeitet wurde.
Bin mir auch gerade nicht ganz sicher, ob ein kaputter Nockenwellensensor auch solche Symptome macht, aber wenn der eh schon am Computer hängt, kann man den gleich mit kontrollieren.
Der geistige Horizont ist der Abstand zwischen Brett und Hirn.

Dieser Beitrag besteht zu 100% aus glücklichen Bytes aus Biohaltung!

Cars0815
ADAC-Holer
ADAC-Holer
Beiträge: 12
Registriert: 29.03.2021, 01:24

Re: Unerklärliches Phänomen

Beitrag von Cars0815 »

Hallo zusammen....
Danke für die zahlreichen Suchtipps.

Auf Falschluft haben wir nicht getestet, aber eine Sichtkontrolle der Schläuche auf Risse oder Löcher haben wir gemacht. Optisch einwandfrei.

Diverse OBD Geräte haben wir letztes Jahr mal besorgt, aber da bin ich wohl zu blöde für mit der Handhabung, Jedenfalls kam ich mit den Teilen gar nicht in das Steuergerät rein....also ernüchternd wieder zurück geschickt.

Ansaugluft Temperatur Sensor....was eine Wort.....scheint der X12XE nicht zu besitzen. :wtf:

Temperatur Sensor Kühlmittel für das Steuergerät glaub ich weniger....weil.....Ich hatte einmal den Wagen mit zur Arbeit genommen,
Schöner Mix aus Stadt, Autobahn und Landstraße.
Der Motor war über 90 Grad warm, und zog auch auf der Bahn richtig gut, anfahren an der Ampel kein Problem, Untertouriges Beschleunigen
kein Problem....Das war Früh am Morgen , um die 20 Grad Außentemperatur.
Nach Feierabend….an die 30 Grad pralle Sonne ,die Motor Temperatur bis an die 90 Grad alles noch gut ,danach wurde es Ätzend...
Anfahren an der Ampel.....der Motor als wenn er sich verschluckt hätte, Gas Annahme unter Last nur mit ruckeln....dann Stau auf der Bahn..
Stop and Go.....eine reine Katastrophe.....anfahren unter 2000 Touren fast unmöglich.....das Gas Pedal leicht aber konstant getreten die Motor Drehzahl ging hoch und runter ,hoch und runter …..wie so ein Sirenen-Intervall....als knippst jemand die Zündung aus und wieder an im Sekundentakt.
Okay, Temperatur Sensor hat eh seine 90 oder 95 Grad , was schert ihm die Außentemperatur von 30 Grad.....mein Gedanke.

Mein kleiner hat ebenfalls den Corsa ,allerdings den X14XE....denke mal da kann ich nix von testen...….

Cars0815
ADAC-Holer
ADAC-Holer
Beiträge: 12
Registriert: 29.03.2021, 01:24

Re: Unerklärliches Phänomen

Beitrag von Cars0815 »

Vielleicht noch erwähnenswert...….wir hatten die Lambdasonde von _osch eingebaut und während der Fahrt ging sporadisch die MKL an,blieb so für ein paar Sekunden und erlosch wieder...…
Daraufhin haben wir die nach einen halben Jahr gegen eine ,eines anderen Hersteller ausgetauscht.
die MKL blieb von da an aus....

Frage …. was ist mit DK-Gehäuse gemeint?

Copperhead
Corsaschrauber
Corsaschrauber
Beiträge: 1767
Registriert: 08.08.2015, 18:54

Re: Unerklärliches Phänomen

Beitrag von Copperhead »

Moin,
DK = Drosselklappe
Und mit der Falschluft würde ich sicherheitshalber nochmal genau schauen, das ist nicht immer offensichtlich, wenn da was undicht ist. Gibt sogar extra Lecksuchspray für sowas, das schäumt dann auf, wenn irgendwo Luft durchgeht.
Der geistige Horizont ist der Abstand zwischen Brett und Hirn.

Dieser Beitrag besteht zu 100% aus glücklichen Bytes aus Biohaltung!

Benutzeravatar
Druckwelle
Schrauber
Schrauber
Beiträge: 339
Registriert: 19.02.2015, 22:55
Fahrzeug: Corsa B X12XE 16V

Re: Unerklärliches Phänomen

Beitrag von Druckwelle »

Das "Sirenen-Intervall" der Leerlaufdrehzahl hatte ich auch mal.
Es trat durch Gewichtsverlagerung auf, wenn sich der Motorblock nach starkem Abbremsen etwas bewegte.
Wenn ich dann den Kabelbaum LMM und Temp.Sensor bewegt habe, verschwand das Phänomen.
Später stellte sich heraus, dass der Temp.-Sensor ein elektronischer. Kontaktproblem hatte.

Das Auf- und Abschwellen der Drehzahl ist offenbar zunächst eine Regeltechnik-Reaktion des Motorsteuergeräts auf falsche Ist-Werte.

Werden die zu unplausibel, leuchtet erst dann die Motorstörlampe.


Gruß,Thomas
Ascona B >> Kadett E >> Rekord E > > Corsa B

Cars0815
ADAC-Holer
ADAC-Holer
Beiträge: 12
Registriert: 29.03.2021, 01:24

Re: Unerklärliches Phänomen

Beitrag von Cars0815 »

Hallo.

Dieses auf und ab mit der Drehzahl habe ich nicht im leerlauf.
Habe ich beim Fahren zb.im 3 Gang, Gas halte ich und der macht dann diese kapriolen....

Habe vorhin das DK-Gehäuse 😁....ausgebaut, mit Bremsenreiniger gespült und mit Druckluft aufgeblasen...

Dabei sind mir die beiden blauen Kunststoff Anschlüsse aufgefallen..,das der obere nur so eine kleine Bohrung von ca. 1mm hat....ist das normal oder evtl. ein Fertigungsfehler?

Cars0815
ADAC-Holer
ADAC-Holer
Beiträge: 12
Registriert: 29.03.2021, 01:24

Re: Unerklärliches Phänomen

Beitrag von Cars0815 »

Hier mal ein Bild davon...
Dateianhänge
Screenshot_20210717-175047_Gallery.jpg

Benutzeravatar
Druckwelle
Schrauber
Schrauber
Beiträge: 339
Registriert: 19.02.2015, 22:55
Fahrzeug: Corsa B X12XE 16V

Re: Unerklärliches Phänomen

Beitrag von Druckwelle »

Das ist der Kraftstoffzulauf und das kleine Loch soll den Druck etwas reduzieren.
Es darf natürlich nicht verstopft sein.

Gruß, Thomas
Ascona B >> Kadett E >> Rekord E > > Corsa B

Cars0815
ADAC-Holer
ADAC-Holer
Beiträge: 12
Registriert: 29.03.2021, 01:24

Re: Unerklärliches Phänomen

Beitrag von Cars0815 »

Okay...
Nein,ist durchgängig.
Hab das mal vorsichtshalber mit n Stück Gitarren Saite rein geschoben, alles frei.

Werde morgen das wieder einbauen.
Denke mal das hat nix gebracht, aber die Hoffnung stirbt zuletzt....


Werde wieder berichten...

PS...der LMM war verkehrt rumm eingebau :shock: t... mal schauen...

Benutzeravatar
CCSS
Gott des Forums!
Gott des Forums!
Beiträge: 5934
Registriert: 17.06.2012, 12:40
Fahrzeug: Corsa D 1.6 Turbo
Wohnort: 51688 Wipperfürth

Re: Unerklärliches Phänomen

Beitrag von CCSS »

Wurde die Kraftstoffversorgung mal überprüft?

Wie sieht es mit der Benzinpumpe aus? Ggfs. fährt ma einerl im Auto hinten mit und hört sich die Geräusche an: ist das Summen gleichmässig?

Auch könnte man mal eine Prüflampe in die Spannungsversorgung der Pumpe hängen und schauen, ob da was wegfällt.

Alle Dinge die mir direkt in den Kopf kamen, haben andere hier schon aufgezählt und wurden augenscheinlich von euch auch schon überprüft.

Benzindruck während der Fahrt messen wäre noch eine Alternative.

Vielleicht solltet ihr zu Beginn aller weiteren Maßnahmen mal das Relais der Einspritzung - / Benzinpumpe tauschen. Kostet nix und ist schnell gemacht.

Aktuell habe ich den verdacht, dass es sich hier um eine kalte Lötstelle handelt. Immer vorrausgesetzt, dass alle anderen Fehlerursachen ausgeschlossen wurden!



Wir hier schon vorgeschlagen wurde: eine Fahrt mit einem Diagnosegerät halte ich für wichtig. Die Geräte die man so im handel bekommt, sind leider bei den älteren Opel nicht sehr zuverlässig. Das liegt an Timing/- Kommunikationsproblemen.


PS: ich habe ca. 3 Jahre lang den X12XE im Corsa B gefahren, bevor ich den gegen einen X16XE getauscht habe. Erst letztes Jahr bin ich auf Corsa D gewechselt.
Von 2004 bis 2009 hatte ich einen Corsa B 1.4i mit 60PS.

Generell bin ich recht gut im Corsa B Thema drin. :)
Gruss Sebi

Antworten

Zurück zu „Motor und Abgasanlage (Corsa B)“