Corsa A 1.2i springt nicht mehr an!!!!

Motor, Getriebe, Antrieb, Auspuff, etc. (Corsa A)
Antworten
GSI_Schraubbär
ADAC-Holer
ADAC-Holer
Beiträge: 11
Registriert: 13.08.2010, 18:19

Corsa A 1.2i springt nicht mehr an!!!!

Beitrag von GSI_Schraubbär » 12.11.2016, 14:16

Hallo an Alle,

ich hoffe Ihr könnt mir helfen.
Mein Corsa springt seit heute nicht mehr an. Gestern noch gefahren heute tot.
Habe schon nach Einträge gesucht und die Sachen auch schon alle überprüft. Das wären:
- Zündkerze an Masse gehalten --> Zündfunken da
- Benzintank ist halb voll
- Wird die Zündung angemacht, summt kurz die Pumpe um Druck aufzubauen
- ich habe auch das Benzinpumpenrelais gebrückt von Klemme 30 auf 87. Stecker weg und in Klemme 30 und 87 ein Draht gesteckt. Zündung eingeschaltet und kein Ton von der Pumpe. Kein Summen kein garnix.

Kann es sein, dass dort das Problem liegt?

Im voraus schon mal vielen Dank
MFG

Benutzeravatar
CCSS
Gott des Forums!
Gott des Forums!
Beiträge: 4947
Registriert: 17.06.2012, 12:40
Fahrzeug: Corsa B 1.6 16V
Wohnort: 51688 Wipperfürth

Re: Corsa A 1.2i springt nicht mehr an!!!!

Beitrag von CCSS » 12.11.2016, 19:38

Abend.

Machs doch mal anders: Relais regulär anschließen - dann hinten an der Pumpe die ankommende Spannung messen.

Die sollte Spannung erhalten - das summen hörst du ja schon einmal.

Spritzt er denn ein, sind die Kerzen nass bzw. siehst du im Zylinder Feuchtigkeit auf den Kolben?

Am Zahnriemen ist alles okay? Ich hatte schon Fälle, in denen der Riemen beim Motorabstellen durch den Ruck beim ausgehen über/ abgesprungen ist.
Gruss Sebi

Benutzeravatar
speedy_gonzales
Checkheft-Pfleger
Checkheft-Pfleger
Beiträge: 102
Registriert: 03.04.2017, 01:59
Fahrzeug: 2xCorsa-A+Scooter
Wohnort: Privinz Barcelona, Catalunya
Kontaktdaten:

Re: Corsa A 1.2i springt nicht mehr an!!!!

Beitrag von speedy_gonzales » 08.04.2017, 09:02

War zwar bei einem B-Corsa 1.2i Baujahr 93, aber ich denk mal macht wenig unterschied.
Wie Kalt/Warm ist's denn bei euch grade?

Hatte mal massig startprobleme und war sogar im Sommer, als der Aussentemperaturfühler eines B-Corsa 1.2i defekt war.
Dann lief die kiste erstmal eher beschisssen, und erst nach nach dem warmlaufen des Motors ging es dann einigermassen normal zu fahren.

Hab grade nur noch einen A-Corsa GSI zum Spass und einen A-Corsa 55ps Vergaser als alltagswagen, und meinen C-Corsa den hoffentlich nächste woche jemand wie verabredet mitnimmt... da ist das alles etwas anders als beim guten alten 1.2i 45ps einspritzer. (meiner hatte auf knapp 20.000km nur 1l Öl gebraucht bis zum dringendst anstehenden ölwechsel)

Ob deiner nun dieses Thermostat hat oder nicht, ich würde aber mal die Thermostate und sonstige Bauteile checken die das gemisch der Einspritzung beinflussen, oder mal den Luftfilter unter die Lupe nehmen ob der vieleicht total zu ist^^

Ansonsten fällt mir nur noch ein "versehentlich Diesel getankt" ? Sonst verreckt doch nix an dem Motor normalerweise, funken und Kraftstoff kommen ja wie's aussieht vorne an :)
Lieber Sonntags A-Corsa fahren, als einen C-Corsa als Montagsauto zu erwischen. :mrgreen:
Will heute mal kein Radikalist sein ;)

Benutzeravatar
Corsa Black Mamba
Gott des Forums!
Gott des Forums!
Beiträge: 3539
Registriert: 11.03.2014, 13:44
Fahrzeug: Corsa B
Wohnort: Künzelsau/ FRH

Re: Corsa A 1.2i springt nicht mehr an!!!!

Beitrag von Corsa Black Mamba » 08.04.2017, 10:15

speedy_gonzales hat geschrieben:War zwar bei einem B-Corsa 1.2i Baujahr 93, aber ich denk mal macht wenig unterschied.
Wie Kalt/Warm ist's denn bei euch grade?

Hatte mal massig startprobleme und war sogar im Sommer, als der Aussentemperaturfühler eines B-Corsa 1.2i defekt war.
Dann lief die kiste erstmal eher beschisssen, und erst nach nach dem warmlaufen des Motors ging es dann einigermassen normal zu fahren.
Moin, tut mir leid, aber diese Aussage stimmt so bestimmt nicht. Der Aussentemperaturfühler beim Corsa mißt die Temperatur nur für die Anzeige im MID bzw TID. Mit dem Motorlauf hat der absolut nix zu tun. Für die temperaturbedingte Einspritzung ist der Temperaturfühbler im Motor zuständig, aber auch da gibt es 2. Einmal den einpoligen für die Anzeige im Armaturenbrett und einen 2 poligen für das MSG, dieser ist für das schlechte anspringen bzw. Laufverhalten zuständig.
Da der TE ja schon Zündkerzen überprüft hat, würd ich erstmal überprüfen, wie die Multec überhaupt einspritzt. Also Luftfilterdeckel runter, ein Mann startet mit getretenem Gaspedal und der andere schaut zur Multec rein, wie der Strahl aussieht. Also schön gleichmäßig fein zerstäubt oder kein Strahl oder totale Überflutung. Bei schön gleichmäßig fein zerstäubt sollt er dann auch laufen. Könnt natürlich dann auch noch zündungstechnisch der Z+ündzeitpunkt nicht stimmen (ist ja noch Verteilerzündung), aber da sollt der Motor zumindest ab und an Fehlzündungen produzieren.
Bei mir herrscht Airbagfreie Zone
Fuhrpark:
Corsa B EZ:97, X12SZ+ RiP
Corsa B EZ:95, C16SEI
Corsa B EZ:98, X10XE verkauft
Aprilia SR 125
Aktuell: Ford Focus Tunier EZ:2006 1.6 Duratec, 37500 Kilometer

Benutzeravatar
speedy_gonzales
Checkheft-Pfleger
Checkheft-Pfleger
Beiträge: 102
Registriert: 03.04.2017, 01:59
Fahrzeug: 2xCorsa-A+Scooter
Wohnort: Privinz Barcelona, Catalunya
Kontaktdaten:

Re: Corsa A 1.2i springt nicht mehr an!!!!

Beitrag von speedy_gonzales » 08.04.2017, 19:36

Hehe, hab eh grade gesehen wie alt de Thread ist, hab irgendwie total verkuckt beim Datum als ich geschrieben hab dachte der wäre von vorgestern. :mrgreen: :roll:

Glaub ich Dir auch gern so aufs Wort @Black Mamba, haste sicher viel viel mehr Ahnung als ich!

Frag mich aber grade ganz extrem, warum genau als der dumme Sensor der vor meinem Kühler im B-Corsa 1.2i irgendwo vor dem Kühler verbaut war, bzw kaputt ging weil er nach einem Unfall der nahe des Ende des Auto's zwecks allgemeinzustand und nahendem TÜV nur noch provisorisch gepfuscht wurde, da unbefestigt rumhing und dummerweise irgendwann Wasser reinlief, dann auf einmal recht kacke Ansprang und bis der Motor etwas warm wurde nicht so richtig laufen wollte.

Und genau als ich das Mistteil gegen ein geschenktes von einem anderen Schrott B-Corsa austauschte und die Aussentemperaturanzeige des Autos wieder 1A funktionierte(Davor gabs ganz lustige Werte das kaputte/überflutete Teil, erinnere mich grade nicht mehr welche leider), dann auf einmal wieder super Ansprang und auch kalt wieder sofort 1A lief.

Murpheys Law? Unterschied A/B Corsa? Grad echt mega verwundert was das angeht, war fix und fest davon überzeugt genau das war damals das Problem, und genau damit gelöst.
Sonst hab ich definitv auch nix gemacht und Auto lief immer TOP, sowohl genau bis zum defekt der Aussentemperaturanzeige und nach dem Austausch dieses Dingens, auch wieder bis dann dooferweise nicht der TÜV sondern eine Tanne uns einige Wochen später schied...(Abflug nach Ausweichmanöver auf feuchter Buckelpiste mit ziemlich fertigen Stossdämpfern, der eher neue Audi der mir genauso mitten auf der Strasse wie ich ihm entegen kam flog beim quasi selben Manöver auf der recht schmalen Waldstrecke hald nicht ab, nix weiter passiert, nur Corsa total im Eimer und ich mit kurzer Hose mitten im Brennesselfeld ausgestiegen) :bonk: :bonk:
Lieber Sonntags A-Corsa fahren, als einen C-Corsa als Montagsauto zu erwischen. :mrgreen:
Will heute mal kein Radikalist sein ;)

Antworten

Zurück zu „Motor und Abgasanlage (Corsa A)“